fbpx

Vulnerabilitate critică a pluginurilor WooCommerce si WooCommerce Blocks

A fost descoperită o vulnerabilitate critică a pluginurilor WooCommerce (de la versiunea 3.3 la 5.5), respectiv WooCommerce Blocks (de la versiunea 2.5 la 5.5).

 

Vulnerabilitate critică a pluginurilor WooCommerce si WooCommerce Blocks

Este recomandata update-ul lor la ultima versiune precum si resetarea parolelor administrative pentru o protectie suplimentară.

Hostprior vă recomandă ca inainte de a face aceste update-uri să vă asigurati că si celelalte pluginuri (ca ex modulul de plata prin card,…) functionează corect cu ultima versiune de WooCommerce, iar unde este necesar să corelati si tema folosită cu aceasta ultima versiune de WooCommerce.

Hostprior a venit deja in prevenirea acestor atacuri prin măsuri suplimentare legate de blocarea IP-urilor de unde pot proveni aceste atacuri.

Lasă un răspuns